Problem z Ego 10, syczy z LPR

 
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Planet Eclipse
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
StalkerDB



Skąd: Bielsko - Biala
Staż (od roku): 2008

PostWysłany: Wto Lip 14 2015 19:28    Temat postu: Problem z Ego 10, syczy z LPR Zacytuj zaznaczone Odpowiedz z cytatem

Kupiłem Ego 10 i nie umiem sobie z nim poradzić, mianowicie, po podłączeniu butli syczy z LPRu, dokładnie z zaznaczonej dziurki. Marker za wyjątkiem tego działa bez zarzutu. Wymieniłem w nim wszystkie oringi i dalej to samo. Co może być przyczyną tego?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
pecet



Skąd: Warszawa/Parczew
Staż (od roku): 2010
Drużyna: Ała Ała Warszawa

PostWysłany: Wto Lip 14 2015 19:44    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Czym smarowane? Tam tylko greese i podobne. Druga sprawa lpr ma byc wkrecony dwa obroty od zrownania z obudowa. Tzw flush czy jakos tak. Zakladam ze oringi maja dobry rozmiar i brales je z instrukcji a nie przykladales do starych.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
StalkerDB



Skąd: Bielsko - Biala
Staż (od roku): 2008

PostWysłany: Wto Lip 14 2015 19:53    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Smarowane SP Sleek'iem, jest wkręcony 2,5 obrotu, oringi z zestawu naprawczego.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
pecet



Skąd: Warszawa/Parczew
Staż (od roku): 2010
Drużyna: Ała Ała Warszawa

PostWysłany: Sro Lip 15 2015 21:28    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Cos sie udalo naprawic?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
StalkerDB



Skąd: Bielsko - Biala
Staż (od roku): 2008

PostWysłany: Czw Lip 16 2015 1:35    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

niestety nie, mi zabrakło pomysłów co może być z nim nie halo, a syczy dalej
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Kasztan



Skąd: Warszawa
Staż (od roku): 2003

PostWysłany: Czw Lip 16 2015 8:21    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Na pewno masz OK oringi 14x2 NBR70 z tyłu na obudowie LPR (na rysunku "LPR BODY")? Także je wymieniłeś?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
Wicher



Skąd: Poznan
Staż (od roku): 2011
Drużyna: Wiater Squad ;]

PostWysłany: Czw Lip 16 2015 21:26    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

http://www.paintballgateway.com/plecexvacueg1.html
Przy Ego 10 mialem problem z tym elementem.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
uksz



Skąd: Białystok

Drużyna: ESW

PostWysłany: Czw Lip 16 2015 21:40    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Wicher napisał:
http://www.paintballgateway.com/plecexvacueg1.html
Przy Ego 10 mialem problem z tym elementem.


Przy szczelnym LPR (uzytknownik twierdzi ze wymienil i nasmarowal wszystkie o-ringi) uszkodzony exhaust valve można rozpoznać przes "syczenie" w otworze w komorze bolta (między feedem a rammerem - tak na chłopski rozum). Jestem prawie pewny, poprawcie jak coś :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
StalkerDB



Skąd: Bielsko - Biala
Staż (od roku): 2008

PostWysłany: Sob Lip 18 2015 12:03    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

uksz napisał:

Przy szczelnym LPR (uzytknownik twierdzi ze wymienil i nasmarowal wszystkie o-ringi) uszkodzony exhaust valve można rozpoznać przes "syczenie" w otworze w komorze bolta (między feedem a rammerem - tak na chłopski rozum). Jestem prawie pewny, poprawcie jak coś :)

ciężko mi ustalić czy syczy też w komorze bolta, ponieważ syczenie przez LPR mi zagłusza, jednak jeśli syczy to bardzo mało.

14x2 NBR70 też wymieniłem, dalej bez zmian.

Mam dojście do etka4 i chce podmienić LPR. czy to jest to samo, czy mają różnice jakąś i nie będzie pasował do mojego Ego?
Czy to może być wina solenoidu?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Planet Eclipse Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2005 phpBB Group