eclipse EGO
Idź do strony Poprzedni  1, 2, 3 ... 64, 65, 66
 
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Planet Eclipse
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kq2



Skąd: Mielec


PostWysłany: Nie Paź 19 2014 20:36    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Pacjent: Ego 8

Objawy: syczy z qev blocka

Wymieniłem oringi w rammerze, rozkręciłem i przeczyściłem lpr etc. Ewidentnie syczy ze środka qev blocka w miejscu front capa. Żeby to naprawić i wyeliminować potencjalny problem pasuje mi wymienić front cap for qev block i diaphragm dla pewności.

Pytanie: gdzie to kupić? Znalazłem jedynie na paintballshowcase.com, ale nie wysyłają do Polski i dla pierdółki za 15 dolarów nie będę organizował wysyłki polamerem za 30$.

Jest jakiś serwis w Polsce, Europie który by mógł mi to ściągnąć?

pzdr

---
Dodano:

Dobra, wszedłem na stronę PE i znalazłem serwisy w Polsce :) Napisałem, dam znać jak odpiszą.
pzdr
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
U53R



Skąd: Bydgoszcz
Staż (od roku): 2008
Drużyna: High Five

PostWysłany: Sob Paź 25 2014 12:53    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Pacjent : Ego 11

Przy strzelaniu pojawia się mocne syczenie z rega. Po chwili nawet bez oddawaniu strzałów reg syczy. Po rozkręceniu regulatora nie zauważyłem jakiś problemów z uszczelkami.

Ma może ktoś jakieś pomysły.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
navoye



Skąd: Poznań
Staż (od roku): 2009
Drużyna: Project Poznań

PostWysłany: Sob Paź 25 2014 15:43    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

#U53R

Sprawdz oring #008 w adjuster top oraz piston
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
max0709






PostWysłany: Czw Lis 13 2014 23:20    Temat postu: dye dm 13 czy ego 11 Zacytuj zaznaczone Odpowiedz z cytatem

co kupić dye dm13 czy ego 11 używka ?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Lonewolf



Skąd: Szczecin
Staż (od roku): 2000

PostWysłany: Pią Sty 16 2015 18:12    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

W ramach odświeżenia tematu... Jak powinny zachowywać się oczy w ego 9/10 po włączeniu markera ale bez podłączonej butli? Kupiliśmy z bratem właśnie 9-tkę i 10-tkę ale na razie nie mamy gdzie nabić hp i "bawimy" się klamkami na sucho. W ego 10 przy włączonym bbss-ie pojawia się symbol () czyli w porządku ale po wrzuceniu kulki do feeda symbol nie ulega zmianie. Czy tak powinno być?
W ego 9 sytuacja jest jeszcze dziwniejsza bo po skierowaniu markera lufą w dół i naciśnięciu spustu symbol zmienia się na [o] a później na [] . Poza tym w takiej pozycji (czyli lufa w dół) zaczyna działać licznik i każde naciśnięcie spustu jest odznaczane na shot counterze (w ego 10 można naciskać do woli a strzały nie są liczone). Jak to wygląda u Was?
Druga sprawa dotyczy solenoidu. Przejrzałem wszystkie strony w tym wątku i wyczytałem, że wcześniejsze wersje ego miały problem ze śrubkami od gripa, które potrafiły zniszczyć solenoid. Jak to jest w przypadku ego 9/10? Ktoś pisał, że od modelu 9 problem nie występuje ale u siebie w 10-tce po odkręceniu śrubek zauważyłem wytarte okrągłe ślady na ciemnej obudowie solenoida.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Borys_riot



Skąd: Wrocław
Staż (od roku): 1999
Drużyna: Emeryt style :D

PostWysłany: Pią Sty 16 2015 18:27    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

tak jak instrukcja pokazuje po wrzuceniu kulki do feeda wskaźnik powinien zmienić się na obecność kulki, nawet bez gazu . Trzeba by sprawdzić oczy.
Natomiast naciśnięcie spustu bez gazu spowoduje zgłoszenie błędu oczu. Marker wykrywa że powinien oddać strzał ale nic nie zasłoniło oczu więc zgłasza błąd.
W ego faktycznie zbyt mocne dokręcenie okładzin powodowało zgniecenie solenoidu. Dobrym rozwiązaniem są podkładki po śrubkami.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Lonewolf



Skąd: Szczecin
Staż (od roku): 2000

PostWysłany: Pią Sty 16 2015 20:40    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Dzięki za odpowiedź Borys. Sprawdziłem dokładnie i w moim ego problemem okazała się kulka, którą przeprowadzałem test. Faktycznie wszystko chodzi tak jak opisałeś. Jutro sprawdzę ego brata bo tam mogą być przybrudzone sensory od gałek.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
kq2



Skąd: Mielec


PostWysłany: Nie Lut 22 2015 20:35    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Dla potomności:

PE Europe nie wspierają już EGO 8 i nie mają części zamiennych. Jedynie Skill zajmuje się PE. Skill nie mieli tej części, ale wysłałem im marker. Założyli podwójny oplot inline - tak, że i tak puszczał gaz a inline był wygięty. 100 zł w plecy. Koniec końców musiałem ściągać z USA ten front cap for qev block.

Cały koszt razem z serwisem (niepotrzebnym) to ponad 200 zł.

Wniosek: następnym razem kupię Eteka - przynajmniej wspierają :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
fryda78



Skąd: Szczecin
Staż (od roku): 2013
Drużyna: Paintball Piranha Team

PostWysłany: Czw Kwi 30 2015 10:29    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Wie ktoś może jaki jest rozmiar i twardość oringu (dusku) na pistonie inline reg Ego 10
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
navoye



Skąd: Poznań
Staż (od roku): 2009
Drużyna: Project Poznań

PostWysłany: Czw Kwi 30 2015 16:09    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

......................

https://s3-us-west-2.amazonaws.com/cdn.planeteclipse.com/manuals/ego/EGOTEN-MANUAL-EN.pdf
strona 8
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
fryda78



Skąd: Szczecin
Staż (od roku): 2013
Drużyna: Paintball Piranha Team

PostWysłany: Wto Maj 05 2015 8:23    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Jakby to było w instrukcji to bym nie pytał...

Chodzi o ten mały dysk no końcu, a tego w manualu nie ma.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
lulu52






PostWysłany: Pią Sie 14 2015 20:23    Temat postu: Ustawienie ego 10 Zacytuj zaznaczone Odpowiedz z cytatem

Witam panowie,
Proszę o pomoc, wiem ze jest rozpiska co i jak do markera w ustawieniach, ale mam mega problem, jestem mega laikiem w tych sprawach a potrzebuję ustawić marker ego 10 do grania w lesie. Tryb pojedynczy. I jak by powiedzieć bez udziwnien. :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
michmaz



Skąd: Warszawa

Drużyna: Ała Ała / Guerra

PostWysłany: Sob Lut 20 2016 0:20    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Czy ktoś mial problem z ego na reballach - moje EGO 10 czasami zacina sie na reballach - wyglada to tak ze reball prawdopodobnie klinuje sie wypchniety za mocno na detentach - zmienialem je i nie wplywaja na to - wyregulowalem VIRTUE SPIRE i docisk mam na 1 - najmniejsza wartosc - spluczka sie nie klinuje poprostu reballek raz na jakis czas przelatuje. Jakies pomysly ? Ktos z tym walczyl ? Musze recznie popchnac bolta wtedy ten reball wypada przez lufe i bangla.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Planet Eclipse Wszystkie czasy w strefie CET (Europa)
Idź do strony Poprzedni  1, 2, 3 ... 64, 65, 66
Strona 66 z 66

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2005 phpBB Group