blokujący się bolt, odskakująca klapka i uszczelka

 
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Angel
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Yoz



Skąd: Poznań
Staż (od roku): 2008
Drużyna: Wild Snake Team / NN

PostWysłany: Pon Lut 15 2010 12:32    Temat postu: blokujący się bolt, odskakująca klapka i uszczelka Zacytuj zaznaczone Odpowiedz z cytatem

Mam następujący problem z Angelem A1,
1. Uszczelka prostokątna znajdująca się pod otwieraną komorą bolta - da się ją gdzieś dostać?
2. w momencie strzału klapka dosyć wysoko odskakuje, przez co dmucha z boków.
3. blokuje się bolt... - jeśli porusza się klapką to się cofa...

Co można z tym zrobić? i czy jakiś serwis jest mi to w tanie naprawić, bo ja już tracę cierpliwość do tego...
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
+zioło+



Skąd: Poznań
Staż (od roku): 2008
Drużyna: Adventure Team

PostWysłany: Pon Lut 15 2010 13:13    Temat postu: Re: blokujący się bolt, odskakująca klapka i uszczelka Zacytuj zaznaczone Odpowiedz z cytatem

Yoz napisał:
Mam następujący problem z Angelem A1,
1. Uszczelka prostokątna znajdująca się pod otwieraną komorą bolta - da się ją gdzieś dostać?

2. w momencie strzału klapka dosyć wysoko odskakuje, przez co dmucha z boków.
3. blokuje się bolt... - jeśli porusza się klapką to się cofa...


Co można z tym zrobić? i czy jakiś serwis jest mi to w tanie naprawić, bo ja już tracę cierpliwość do tego...


http://angelsports.com/product.aspx?guid=d28f496c-263c-4238-876d-1cd1c61035de
skręć trochę zawiasy ;-)
oddaj go Ciupadze, niech on się z tym męczy ;-)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Yoz



Skąd: Poznań
Staż (od roku): 2008
Drużyna: Wild Snake Team / NN

PostWysłany: Pon Lut 15 2010 19:18    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

To już znalazłem. czekam na odpowiedź czy wyślą to do polski i za ile...
a że ciupagus to mój brat to na mnie spadł serwis tego sprzętu.
Z zawiasem - sprawdzę, pokombinuję...
Dorabiane uszczelki już wiem, że nie dają rady, zobaczymy co dalej...
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
Vetlorcono



Skąd: Jaworzno
Staż (od roku): 2008

PostWysłany: Pią Lut 19 2010 14:15    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Siemka, jak odskakuje ci klapka to masz duże prawdopodobieństwo że RAM juz dogorewa. Jeżeli tak, to niestety czekają cię spore wydatki (z niemiec sprowadzić), chyba że masz szczęście i ktoś będzie miał u nas, ale to i tak jest wydatek.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
xenor



Skąd: Gdynia
Staż (od roku): 2006
Drużyna: Goodfellas

PostWysłany: Sob Lut 20 2010 0:23    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Ad1.
Mam taką uszczelkę. Mogę Ci ja wysłać, żeby Cię nie finansować zapłacisz mi za nią 1 PLN + przesyłka.

Ad2.
Co do klapki jeżeli jest luźna i lekko podskakuje do góry oznacza, że jest wyrobiony/wytarty bolt.
Jak się otwiera to musisz wykonać czynności:
1. Wyciągnąć RAM
2. Na głowni RAMU jest śrubka musisz ją odkręcić (wklejona jest na klej do gwintów więc musisz to lekko podgrzać).
3. Jak już to rozgrzejesz i odkręcisz śróbkę musisz głownie RAMu wyciągnąć o 0,5mm do 1 mm tak żeby wydłużyć RAM.
4. Wkleić to wszystko ponownie klejem do gwintu.

Przyczyną otwierania klapki jest wyrobienie tyłu Ramu, tam niestety nie da rady zajrzeć, ale przedłużenie go załatwia sprawę.

I klapka się nie będzie otwierać.
Jest jeszcze druga metoda, kupić nowy RAM.

Ad3.
Mam 3 Angele na serwisie w których jakoś się blokuje bolt, napisz coś więcej bo może sobie kiedyś z tym już radziłem.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Yoz



Skąd: Poznań
Staż (od roku): 2008
Drużyna: Wild Snake Team / NN

PostWysłany: Sob Lut 20 2010 15:47    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Dzięki za rady :) na razie angel trafił do Przemiego. Już tam coś pogrzebał, wymienił uszczelkę i ustawił, teraz muszę ściągnąć ten marker spowrotem do Poznania (bo leży w sklepie na S w Warszawie). jak wróci to będę wiedział coś więcej jak się teraz zachowuje.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
Yoz



Skąd: Poznań
Staż (od roku): 2008
Drużyna: Wild Snake Team / NN

PostWysłany: Wto Lut 23 2010 19:16    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Wrócił, uszczelka założona, klapka mniej odskakuje, ale niestety nadal się bolt blokuje, choć po ponownym naciśnięciu spustu się cofa. pytanie co dalej?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
xenor



Skąd: Gdynia
Staż (od roku): 2006
Drużyna: Goodfellas

PostWysłany: Wto Mar 29 2011 18:51    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

No to w ramach uzupełnienia informacji.

Jeżeli po wyjęciu bolta i zamknięciu klapki wykona się strzał i RAM zostaje z przodu oznacza tylko jedno, RAM do wymiany. Wyrabia się tuleja zamykająca spool i powietrze zamiast cofać młotek wybiera drogę po najmniejszej lini oporu i uchodzi do przodu.
Podobno w nowych "Niebieskich" RAMach popraili ten materiał, kupiłem postrzelam to się okaże.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
locha



Skąd: Białystok/Warszawa
Staż (od roku): 2004
Drużyna: Żubry / ESW

PostWysłany: Czw Mar 31 2011 11:25    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Póki co polecam manewr ratunkowy tzw: WUderzenie :))) .
Jak w trakcie gry bolt ci się zablokuje uderz butla o ramię. Tak jak trzymasz klamkę w trakcie strzału to po prostu mocno klepnij o ramię. Bolt odskoczy i możesz dalej pruć :) Rozwiązanie może nie najlepsze, ale sprawdzone w boju :D Nie pamiętam kto mi podpowiedział, chyba świeżak :)
Działa za każdym razem :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
Hander



Skąd: Bytom

Drużyna: Śląski Klub Paintballowy AiR ( Bukkake/ PlanB)

PostWysłany: Czw Mar 31 2011 13:06    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Miałem podobną sytuację tzn. bolt nie wracał. Poprzedni właściciel twierdził że to padnięty RAM i trzeba wymienić. Wymieniłem więc na STR RAM i okazało się że po wymianie nic się nie poprawiło a było tylko gorzej. Okazało się że winny był solenoid. Wymieniłem i wszystko pięknie chodzi.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Yoz



Skąd: Poznań
Staż (od roku): 2008
Drużyna: Wild Snake Team / NN

PostWysłany: Czw Mar 31 2011 13:19    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Nie potrzebnie odkopany temat...
Marker poszedł na części, więc problemu nie udało się w nim rozwiązać...

temat do zamknięcia
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Angel Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2005 phpBB Group