WGP Trilogy Pro - nie do końca odciąga bolt

 
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> cockery
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
melon_bb



Skąd: Bielsko-Biała


PostWysłany: Nie Paź 18 2015 16:44    Temat postu: WGP Trilogy Pro - nie do końca odciąga bolt Zacytuj zaznaczone Odpowiedz z cytatem

Mam zerowe doświadczenie z koksami, ale od czegoś trzeba zacząć ;-)
Marker szczelny, wyczyszczony i przesmarowany. Pierwsze testy i bardzo małe FPSy, kulki dosłownie wypadały na kilkanaście cm. Po wkręceniu regulacji bez problemu osiąga 300fps.
Problem polega na tym że przy samym końcu naciągania bolta widać jak proces zwalnia.
Gdy przytrzymam nieco dłużej spust naciąga do końca, ale przy szybszym strzelaniu nie naciąga do końca i tnie kulki. Mam wrażenie że śruba regulacyjna jest za głęboko wkręcona, naciągnięcie sprężyny hammera wymaga większej siły i to może dlatego. Ale nie mam porównania.
Bardzo proszę o wszelkie sugestie.

ps. Znalazłem opis jak zrobić sweetspoting, ale regulator ma śrubę w środku i przed każdą zmianą trzeba odłączać butlę, trochę kłopotliwe...

ps2. Odkręciłem roda i bez niego bolt chodzi błyskawicznie w całym zakresie.
Czyli regulator za mocno wkręcony i zacząć regulację od sweetspotingu ?

EDIT:
Może przyda się komuś - minimalne zwiększenie ciśnienia przedniego regulatora i jest OK.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> cockery Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2005 phpBB Group