Spyder MR 2 - nie dziala :(

 
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Kingman
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
allshaq






PostWysłany: Sro Maj 06 2015 15:17    Temat postu: Spyder MR 2 - nie dziala :( Zacytuj zaznaczone Odpowiedz z cytatem

witam,
kupilem na allegro uzywke Spyder MR2, podlaczylem nowa baterie i... nie dziala...
doswiadczenie z markerami typu bt-4 mam, wiec dziwi mnie nieco sytuacja :)

co sie dzieje ? obojetnie jaki tryb ustawie to miga dioda - czy to zielona, pomaranczowa czy czerwona zaleznie od trybu, a marker nie strzela.

poprzedni wlasciciel mowi, ze to moze byc cos z bezpiecznikiem - ma ktos jakis pomysl ? jezeli nie bedzie to cos co bede mogl sam naprawic za pare zl to odsylam sprzet...
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
allshaq






PostWysłany: Sro Maj 06 2015 16:12    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

po rozkreceniu moge stwierdzic, ze silniczek nie daje rady przepchnac suwadla- delikatnie buje silniczek o taki cyngiel ale nie ma strzalu, jak recznie przepchne ten cyngiel (co wymaga troche sily) to marker strzela, ale nie powraca do pozycji wyjsciowej...
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Spidi67



Skąd: Jaworzno
Staż (od roku): 2008
Drużyna: Jarheads

PostWysłany: Sro Maj 06 2015 17:52    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

po pierwsze nowa bateria, jak nie pomoże to wymień kondensrtor na płytce chyba 16V 3300 mikroF
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
allshaq






PostWysłany: Sro Maj 06 2015 18:45    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

bateria nowka - kondensator troszke spuchniety z gory - tak mi sie wydaje... wymiana pomoglaby ?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Spidi67



Skąd: Jaworzno
Staż (od roku): 2008
Drużyna: Jarheads

PostWysłany: Czw Maj 07 2015 19:09    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

tak 100%
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
allshaq






PostWysłany: Czw Maj 07 2015 21:25    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

no mam nadzieje...
bo jak nie, to rany Boskie co ja uczynie ?! ;)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
allshaq






PostWysłany: Pią Maj 08 2015 20:43    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

ok - wymienilem i dziala... nie wiem czy to zaluga kondensatora, czy podgrzania wszystkich lutow (mam ze doswiadczenia z zimnymi lutami). w kazdym razie jest ok. swoja droga bron wymagala PORZADNEGO czyszczenia w srodku, gdyz jeden z oringow sie rozpuscil i zapaskudzil i zalepil wnetrze...
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Suseł



Skąd: Łódź
Staż (od roku): 2011
Drużyna: Hunters Team

PostWysłany: Pią Maj 08 2015 22:00    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

allshaq Marker to nie broń
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
allshaq






PostWysłany: Pią Maj 08 2015 22:25    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

wybacz, zboczenie z pracy... :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Kulasz



Skąd: Wrocław
Staż (od roku): 2009
Drużyna: Wolfpack

PostWysłany: Sob Maj 09 2015 6:50    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Laser to broń ?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
allshaq






PostWysłany: Sob Maj 09 2015 7:19    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

zalezy jaki :)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
krystian_k



Skąd: Sucha Beskidzka

Drużyna: Wolves

PostWysłany: Czw Lut 04 2016 10:18    Temat postu: mr2 Zacytuj zaznaczone Odpowiedz z cytatem

Żeby nie zakładać nowego tematu. W Spyderze MR2 zauważyłem "spuchnięty" kondensator. Ten duży na płytce. Jednak jest pościerany i nie widzę jakie ma wartości. Podrzuci ktoś info albo linka? Mam też z płytki BT-4 - ten jest 6800uF 16v. Czy będzie pasował?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
Kasztan



Skąd: Warszawa
Staż (od roku): 2003

PostWysłany: Czw Lut 04 2016 13:30    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Imho powinien być dobry 6800uF/16V.
Napięcie kondensatora zostaw jakie jest 16V. (możesz zmierzyć voltomierzem do ilu jest ładowany - pewnie ~9v)
Jak dasz za dużą pojemność to nie zdąży się ona naładować i przy szybkim strzelaniu nie będzie się czasami zwalniał hammer. Za mała pojemność będzie w ogóle miała problemy ze zwalnianiem hammera.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
rani.m



Skąd: Płock
Staż (od roku): 2009
Drużyna: eXtreme Płock

PostWysłany: Czw Lut 04 2016 13:43    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Mam Spydera E-MR1, jest w nim taki sam jak masz od BT4 - 6800uF/16V.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
krystian_k



Skąd: Sucha Beskidzka

Drużyna: Wolves

PostWysłany: Czw Lut 04 2016 14:00    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Ok. dzięki serdeczne za informacje.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Kingman Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2005 phpBB Group