problemy z Dye Rotor

 
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> magazynki
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
D.Tiberius



Skąd: Głogów
Staż (od roku): 2010
Drużyna: S.G.O

PostWysłany: Pon Paź 12 2015 20:52    Temat postu: problemy z Dye Rotor Zacytuj zaznaczone Odpowiedz z cytatem

witam Kupiłem sobie uzywanego Rotora
Mam problem bo czesto mi sie zdarza ze kulki te drosze i tansze blokuja sie w nim.
A jak naciskam przycisk (ten od dołu) rotor blokuje sie i nie chce sie właczyc.
Rozbierałem go na czesci i sprawdziałem ten guzik ale normalnie odbija i nie blokuje sie.
Do tego tylna niebieska dioda mi nie działa.
Uzywałem róznych bateri i za kazdym razem to samo.
Stzela super a po czasie kiedy potrzeba umiera.
Prosze o rade co mozna z tym zrobic.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Shim



Skąd: Warszawa
Staż (od roku): 2015

PostWysłany: Wto Paź 13 2015 6:33    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Dioda do wymiany, zdolny elektryk to zrobi bez problemu :-) Zacinanie to grubsza sprawa, koło z kółeczkami działa płynnie ? Może silniczek ma już dość tego świata ?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
D.Tiberius



Skąd: Głogów
Staż (od roku): 2010
Drużyna: S.G.O

PostWysłany: Wto Paź 13 2015 11:17    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Rozebralem go i złożyłem spowrotem zauważyłem że po wymianie baterii rotor działa szybko a po czasie zwalnia i jak zablokuje otwór to się wyłącza silnik i trzeba go znów wlaczyc. Jakby nie miał sił do pchania kulek nawet jak nie blokują nic
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Wykrzu



Skąd: Krakus w stolicy


PostWysłany: Wto Paź 13 2015 12:39    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

primo - dioda - nie koniecznie do wymiany. sprawdź czy jest zworka właściwie założona. czy w ogóle jest.
wyjmij z rotora oba czarne i czerwone mieszadła. zostaw tylko zębatkę z czterema małymi. włącz silnik spróbuj zatrzymać ręką. jeżeli też zacznie się zacinać to silniczek do wymiany - jeżeli nie to najprawdopodobniej swicz na płytce. najprawdopodobniej.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
D.Tiberius



Skąd: Głogów
Staż (od roku): 2010
Drużyna: S.G.O

PostWysłany: Czw Paź 15 2015 21:32    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

a gdzie mozna kupic silniczek
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
TruSiaK



Skąd: Wojkowice
Staż (od roku): 2013
Drużyna: Kolorowe Misie

PostWysłany: Czw Paź 15 2015 21:56    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

W sklepach modelarskich poszukaj.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
BEART




Staż (od roku): 2007
Drużyna: Buffalo Soldiers Toruń/ Goodfellas

PostWysłany: Sro Paź 21 2015 10:21    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Miałem to samo z tym, że rotor się zacinał tylko jak był w klamce :d winna była płytka po wymianie płytki działa jak ta lalala
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
bambu



Skąd: Białystok
Staż (od roku): 2007
Drużyna: zakon

PostWysłany: Sro Paź 21 2015 11:43    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Ile taka płytka kosztuje i gdzie ją można zakupić ?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Marcinn



Skąd: Warszawa - Ursus
Staż (od roku): 2012
Drużyna: Ała Ała

PostWysłany: Sro Paź 21 2015 14:55    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

plytka pewnie podobnie co drugi uzywany rotor :)

Na tej plytce prawie nic nie ma... switch, rezystor i dioda.....
Jak dioda padnie to rotor dziala dalej, wiec napsuc moze ci tylko switch, ktory wymieni kazdy z w miare podstawową umiejetnością lutowania.

Popatrz co ci wykrzu napisal i sprawdz to.

Oprocz tego:
Sam kiedys koledze rotka naprawialem i ku mojemu zdziwieniu kolo slimakowe silniczka i walek silniczka obcieraly o tą czarną obudowe..... kilka ruchow pilnikiem i nożem rozwiazalo problem i rotek pracowal juz normalnie.

Druga kwestia, to moze blaszka switcha wymaga lekkiego odgięcia, ale to juz trzeba organoleptycznie sprawdzic.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
szczepan2






PostWysłany: Sob Lut 27 2016 16:34    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Czy jest ktoś w stanie podać mi parametry tego elementu z oznaczeniem R1 ?
http://www.hqpb.org/wp-content/uploads/2012/03/rotor-7.jpg

na mojej płytce brakuje tego elementu i zakładam, że to jest powód usterki mojego rotorka :)
z góry dziękuję za odp.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
GNZ



Skąd: Siedlce
Staż (od roku): 2007
Drużyna: 2easy

PostWysłany: Pon Lut 29 2016 15:09    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Dobry dzień.. mam rotorka, w którym wydaje mi się że siada silnik, słabo kręci nawet na nowych bateriach, jak zatrzymuje go ręką podczas kręcenia to staje i rozpędza się jak paseratti z dużym przebiegiem :) czy są jakieś opcje kupienia zamiennika w dobrej cenie, a może można go jakoś resuscytować?!?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Marcinn



Skąd: Warszawa - Ursus
Staż (od roku): 2012
Drużyna: Ała Ała

PostWysłany: Pon Lut 29 2016 18:20    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

GNZ napisał:
Dobry dzień.. mam rotorka, w którym wydaje mi się że siada silnik, słabo kręci nawet na nowych bateriach, jak zatrzymuje go ręką podczas kręcenia to staje i rozpędza się jak paseratti z dużym przebiegiem :) czy są jakieś opcje kupienia zamiennika w dobrej cenie, a może można go jakoś resuscytować?!?


Jesli tego jeszcze nie zrobiles (zanim wymienisz silnik) to najpierw rozbierz na atomy. Sprawdz czy styki od baterii nie sa zaśniedziałe i w razie co wyczysc. Sprawdz czy kable nie sa gdzies polamane. Sprawdz czy wszystkie ruchome elementy moga sie swobodnie obracac (również te tryby w pudeleczku z silnikiem). Czy plytka nie jest zasyfiona bo moze byc zwarcie.

Kiedys mialem przypadek, ze silnik byl ok, ale wlozony w obudowe byl tak scisniety ze zle pracowal. Pilnik rozwiazal problem.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
szczepan2






PostWysłany: Czw Mar 31 2016 13:49    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Ponawiam swoje pytanie :)

Czy jest ktoś w stanie podać mi parametry tego elementu z oznaczeniem R1 ?
http://www.hqpb.org/wp-content/uploads/2012/03/rotor-7.jpg

na mojej płytce brakuje tego elementu i zakładam, że to jest powód usterki rotorka :)
z góry dziękuję za odp.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Marcinn



Skąd: Warszawa - Ursus
Staż (od roku): 2012
Drużyna: Ała Ała

PostWysłany: Czw Mar 31 2016 14:46    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

http://kalkulator.majsterkowicza.pl/oblicz/kod_rezystora_SMD

na zdjeciu na rezystorze jest 560 wiec wychodzi 56ohm

Swoja droga wyglada ze to tylko rezystor diody, bez ktorego nie bedzie ona swiecic. Ale sam rotek powinien dzialac.
Jak wlutujesz to sie dowiesz :)
Wlep dowolny rezystor pomiedzy 50-60 ohm i bedzie ok
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
halski_26



Skąd: Suszec
Staż (od roku): 2007

PostWysłany: Pon Maj 23 2016 11:19    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

czesc
poszukuje informacji na temat tego rezystora
http://wrzucaj.net/image/ZrbZJ
chodzi o to ze mam plytke ktora jest po przejsciach i juz nie kreci tak jak powinno
http://wrzucaj.net/image/Zrerp

ktos? cos?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćOdwiedź stronę autora
arturdziki90



Skąd: Gliwice
Staż (od roku): 2010
Drużyna: Rebels/RPT/PSI/Husaria/DARK ANGELS

PostWysłany: Pon Maj 23 2016 13:39    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

to jest dioda
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Kasztan



Skąd: Warszawa
Staż (od roku): 2003

PostWysłany: Pon Maj 23 2016 14:05    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

To nie jest dioda Tylko bezpiecznik.

PS. W Skillu powinni zreperować taka płytka
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomośćWyślij email
arturdziki90



Skąd: Gliwice
Staż (od roku): 2010
Drużyna: Rebels/RPT/PSI/Husaria/DARK ANGELS

PostWysłany: Wto Paź 25 2016 7:35    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Ktoś zna parametry, ale gdzie można dostać bezpiecznik oznaczeniu α200
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> magazynki Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2005 phpBB Group