Problem Geo 2.1

 
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Planet Eclipse
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
juba89



Skąd: Polkowice


PostWysłany: Nie Paź 16 2016 16:42    Temat postu: Problem Geo 2.1 Zacytuj zaznaczone Odpowiedz z cytatem

Witam.
Geo z oczami strzela do pewnego momentu, później nie reaguje. Po wyłączeniu oczu strzela i po ponownym włączeniu powtarza się to samo, strzela do pewnego momentu. Stawiałem na rotor ale miał zmienione baterie, nic nie pomogło. Po wymianie na inny loader dalej dzieje się to samo.
Bateria w markerze była zmieniana gre wcześniej(3 tygodnie przerwy)
Czy ktoś może mi poradzić co sprawdzić?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Przemek199



Skąd: Augustów
Staż (od roku): 2014

PostWysłany: Nie Paź 16 2016 17:52    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

A sprawdzales baldetenty ?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
juba89



Skąd: Polkowice


PostWysłany: Nie Paź 16 2016 22:07    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Wróciłem do domu i rozebrałem marker, rzeczywiście balldenty były zużyte/naderwane.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
TheGhost






PostWysłany: Sro Lis 09 2016 17:35    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

I jak pomogła wymiana dentów? Powiem szczerze, że mam to samo... Strzela na oczach przez pewien czas aż przestaje i marker nie wykrywa kulki.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
juba89



Skąd: Polkowice


PostWysłany: Sro Lis 09 2016 17:48    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Wstrzelałem 2 faty i jest ok, dokładny test będzie w ten piątek. Przekażę czy są jeszcze jakieś problemy.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Przemek199



Skąd: Augustów
Staż (od roku): 2014

PostWysłany: Sro Lis 09 2016 21:00    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Mialem dokladnie ten sam problem w eteku a pozniej w geo1 . I wlasnie problem byl w narerwanych baldetentach. Rotor wciskal kulke ta delikatnie przesuwala sie do przodu i oczy jej nie widzialy dlatego nie puszczalo. Na geo jest wyswietlacz i mozna to zauwazyc na nim. Mimo ze kulka w komorze nie widzi jej i nie pokazuje na wyswietlaczu.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
TheGhost






PostWysłany: Sro Lis 09 2016 23:50    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Smieszna sytuacja bo strzela z 10 kulek nagle nic i z lufy wylatuja kulki pod nogi;p No nic zmienie denty i sie zobaczy. Chyba, ze Geo potrzebuje jakies inne ustawienia na zime?
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
TheGhost






PostWysłany: Sob Lis 12 2016 22:11    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

I jak?;> pomoglo Ci z tymi dentami?:)
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
juba89



Skąd: Polkowice


PostWysłany: Sob Lis 12 2016 22:51    Temat postu: Zacytuj zaznaczone Odpowiedz z cytatem

Pomogło, choć założyłem nieużywane ale stare balldenty, pod koniec gry jak temperatura zaczęła spadać znowu się wyginały i parę razy marker się zaciął. Teraz stwierdziłem, że trzeba kupić nówki żeby guma była sprężysta.
do góry
Ogląda profil użytkownikaWyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum paintball.info.pl Strona Główna -> markery -> Planet Eclipse Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Powered by phpBB © 2001, 2005 phpBB Group